1st March 2018

Beryllium Beryllium Mail Delivery Issues - Hotmail

We are currently experiencing mail delivery issues from Beryllium to Hotmail based email services due to a block against Beryllium in the Microsoft Hotmail filtering system.

Due to this, users attempting to send mail to hotmail or outlook addresses may receive bouncebacks due to the blockage however we are in contact with Microsoft to remove this block as soon as possible.

Because of the nature of the Microsoft filtering system we are unable to provide an ETA on this however we will update the status as soon as we have any additional information.

Apologies for any inconvenience caused.

Update 15/02/2018: Unfortunately this is still an issue which we are working to get resolved as quickly as possible however Microsoft are unwilling to compromise which is causing a delay in resolving this issue. We will continue to chase Microsoft to get the Beryllium unblocked as soon as we can.

Update 01/03/2018: This should now be resolved but we are monitoring the delivery of mail closely so please be aware that delivery to hotmail be slower than usual.









©  Smart Cloud Hosting UK Ltd - Registered Company Number 9101547
Smart Hosting has been Rated 5 / 5 based on 609 Reviews Stars
Privacy Policy | Terms of Use | Report Abuse
www.bestwebhosting.co.uk / www.smarthosting.co.uk
*Prices Shown Exclude EU VAT - UK VAT Registration Number GB 196 1704 88
From 1st January 2015 there are new VAT rules for EU customers.

Social Media:
Facebook Facebook Facebook

Accepted Payments

Nominet Member