8th November 2018

Wordpress GDPR Plugin Vulnerability Identified

We have identified a Wordpress plugin that has recently been found to be vulnerable and is being used to exploit sites on a large scale.

We are taking steps to update any affected users to the updated version of the plugin which patches this vulnerability and no action is required on your behalf.

There should be no impact to your services during this time.

More Information about the vulnerability can be found here: https://wpvulndb.com/vulnerabilities/9144









©  Smart Cloud Hosting UK Ltd - Registered Company Number 9101547
Smart Hosting has been Rated 5 / 5 based on 609 Reviews Stars
Privacy Policy | Terms of Use | Report Abuse
www.bestwebhosting.co.uk / www.smarthosting.co.uk
*Prices Shown Exclude EU VAT - UK VAT Registration Number GB 196 1704 88
From 1st January 2015 there are new VAT rules for EU customers.

Social Media:
Facebook Facebook Facebook

Accepted Payments

Nominet Member