8th February 2019

Carbon Carbon Email Blacklisting - Spamhaus

We are currently seeing reports of blacklisting at Spamhaus for the server Carbon, as a result users may be experiencing delivery issues to specific providers who utilise this blacklist.

We have requested delisting for the server and are awaiting a response from Spamhaus regarding this however we have yet to have a response after over 12 hours. We are working to resolve this as quickly as possible but we apologise for any inconvenience caused.

Update 09/02 @ 9:22AM - We have reached out to Spamhaus again to chase up this issue due to the fact the problems raised were resolved immediately yet the server is still listed. We will continue to chase them for a resolution however being a third party provider we are currently stuck waiting for a response. As soon as a response is received we will provide further updates on the listing status.

Update 09/02 @ 6:16PM - Spamhaus have now confirmed the delisting which can be confirmed at the following link: https://www.spamhaus.org/sbl/query/SBL432714 . This may take a few hours for all servers using Spamhaus to receive the new blocklist from Spamhaus. Apologies for any disruption caused.









©  Smart Cloud Hosting UK Ltd - Registered Company Number 9101547
Smart Hosting has been Rated 5 / 5 based on 609 Reviews Stars
Privacy Policy | Terms of Use | Report Abuse
www.bestwebhosting.co.uk / www.smarthosting.co.uk
*Prices Shown Exclude EU VAT - UK VAT Registration Number GB 196 1704 88
From 1st January 2015 there are new VAT rules for EU customers.

Social Media:
Facebook Facebook Facebook

Accepted Payments

Nominet Member